Setting Up Endicia’s DAZzle to Work with CPS

This document addresses the particular settings you need to make in DAZzle (version 6.0.11) to
interface with CPS. DAZzle is available from the Endicia web site at http://www.endicia.conj.
Visit the web site to set up your Premium account and download DAZzle Designer. If you are

running multiple workstations, you need to have DAZzle installed on each workstation.

* Install DAZzle first and set up your account.
 Run Setup CPS to select your labels.

Be sure to set up DAZzle and have it running before your run Setup CPS to configure CPS for
Endicia.

Installing and Selecting Labels

DAZzle uses .lyt format files for label formats. For each format available in DAZzle, there is a .Iyt
file. If you create a new format in DAZzle, it is saved as a .Iyt file.

You need to run Setup CPS to install the labels. We have provided you with label formats for
use with DAZzle. These are installed in the DAZzle directory when you run Setup CPS. There is
a label format for Domestic (all services except Express), Express (for domestic Express), and
International. The labels are available in 4" x 6", 4’x 6.75", and 4"x 8" sizes. For more
information about setting up these labels, refer to the CPS Help.
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Printer Settings

You need to select your printer in DAZzle for each of the three CPS labels (domestic,
international and express), setting the label size for each.

After selecting one of these labels on the Design tab in DAZzle,

1) Select File>Printer Setup
from the menu. The Printer
Setup displays.

You do not need to make any
changes to the right side of
this dialog.

2) In the upper left corner,
select your printer.

3) In the Printer Paper Size
field, open the list and select
User Defined. Do this even

r Printer

|Zebra LP2442

Faper Feed Source

IF'aper Source

Printer Paper Size

IUSBI Defined

r— Label Orientation

Select the options that describe how you feed
envelopes or labels into your printer.

' Portrait ' Landscape

' FaceUp  Face Down

" Top First " Bottom First

" Left Side Center " Right Side

— Envelope Offset

From T op: I a From Left:

To zee printer zetup tips and hints
on our web-site. click here...

=
=
=
o=

— Printing Rotation

If wou find zome items are cut-off by wour
printer's unprintable area, turn this option on
and feed your envelope "backwards. "

™ Print upside-down [rotate 180 degrees)

though User Defined may Guide Mel | ok | cancel Help
already be visible in the list. .
4) On the screen that displays, | ETESTI A Dimensions x|

key in the label size you will be
using: 4" x 6", 4" x6.75" or 4"
x 8”.

5) Select OK.

6) Select OK again to close
the Printer Setup dialog.

ar envelope.

Wfidth: |4

Pleaze enter the size of the "paper” being uzed.
The dimenzsions should match the zize of the
paper [or sheet] being fed through the printer,
not just the zize of an individual label, postcard

Height: IB"

o |

Help

You must be using a Windows printer driver for DAZzle to access your printer correctly. If you
have trouble locating a Windows printer driver, try the freeware driver site

http://www.seaqgullscientific.com.
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Preferences Settings

The Preferences & Options dialog (off the File Menu) in DAZzle covers many area of the program
use. Only a few directly apply to CPS use.

1? In DAZzle, select Preferences & Dptions 7| x|

File>Preferences from the

menu. This window displays. Gereral | View DDE | Clpboard |
Fls | Address Book Address Yerification

2) Select the Advanced

button on the Address — Method

Verification tab.

1.5, Postal Service AMS CD-ROM
£ Dial&-=IP [wia Internet}

Irztalldll pdate |

Addresz: Iwww.dial-a-zip.mm

~

— lpdate Optionz
% Standardize Address
" Add Only ZIP+4 to Address

Advanced |

k. :E I Cancel | Help
Dial-A-ZIP Options 2=l
3) Towards the bottom of the
’ . Methiod
dialog that displays, select
Silent Mode (no status ~ Method
W|_nd0w). Select Use Keep-  None
Alive (for better € U5, Postal Service M3 CDROM  rstal - |
performance). This will &
eliminate some of the DAZzle P Starion Adrese — =
Interactlon When Shlpp|ng atlon Sddress! IWWW. lal-a-ZIp. com
packages in CPS. ¥ Use Keep-dlive [for better performance]
[~ Use S5L Security Encryption
4) Select OK to return to the
- ) v Use %ML Protocal

main tabs window.

— Update Options

& Standardize Address
€ Add Only ZIP+4 to Address
I~

[ Fast Mode [only update screen every 5 seconds)

v Silent Mode [ho status window]

[" Create Transaction Log

QK I Cancel Help
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5) Now, select the View tab.
Here, check the Force Main
Address to Capital Letters. Ptz | Addiess Book |

Preferences & Options ﬂﬁl

Addresz Verification I

This option ehmmat_es some of Geraral Yiew I ODE | ]
the address correction boxes ;

that may display during —Address Options

package processing. ¥ Force Main Address to Capital Letters

6) Select OK when finished. [” Femove Blank Lines from Addresses

— Design Optionz
[ Dizplay Grid, Spacing: Im
[” Snhap to Griid

v Dizplay Buler

¥ Show Unprintable area

R

] I Cancel | Help

Be sure to use the Design tab to make any alignment changes that may be needed for your
printer.
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If You Need to Reprint a Label

If your printer jams or misprints and you need to reprint a label, you need to reprint it in DAZzle,
not in CPS.

& DAZzle Designer - Postage Log I =]
File Edit Actions Help
JF;) Otpen [L)AZ,[ZI% Select the St | § ew | [3 PS4 x0ZebrasEhion Domestc Label =] [Pronty o S = e lweish
ostage Log tap. -
J 9 Q PESBH R
2) H|ghl|ght the paCkage tO F% Design | & Address Book [E Postage Log |

- Detai

repri nt. Date/Time |__ Postage [ Recipien = Z =
HAE | Pk Date & Time: 09/03/2005 4:50 P
: 2.2 HAE Ship Date: 08/03/2006
Accaunt 669142
3) On the menu, select Porck:  ETEENE
: : Fostage mount § 1330
Actions>Reprint.
Address MICHAELANGELD CAFE
573 COLUMBLIS AVE
SAN FRANCISCO CA 541332801
Piece Count 3159
Postage Class: Express Mail
weight: 11
Express Mail ID: - EDO1030983405
Balance: $1207
4 | i 14 _,lj

‘Account 560143 is active, Balance: $12.07 Zebra LP2442 anLPT1: via Paper Source v

If the label fails again, you will have to re-purchase postage for the package. Endicia only
allows one opportunity to reprint.
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If You Want to Print Extra Information on a Label

You can print CPS fields on your label if there is room to do so using the Rubber Stamp feature of

DAZzle.

In CPS, run Setup CPS.

1) Select to edit the USPS
Endicia carrier

Carrier Selection - Main Menu

@T@@T@Wﬂ

Copyright © 2000-2006 Harvey Software, Inc. Al Rights Reserved

Select the carriers you would like to use with CPS:

Edit | ¥ iini

| Parcel Service® LIPS}

Edit | ¥ FedEx® [FEX/FXG)
Edit | ¥ United States Postal Service® (ISP

v United States Postal Service® w/ Link to Endicia [EPO)
(The DAZzle software must be installed and accessible by CPS.)

Edit | [~ Spee-Dee Delivery [SPD)
Edit | [~ General Cariier Service [GCS)

Alternate Parcel Insurance Services:

[~ PIP

Ed
" % upe

Select a default carrier:
FEX =

< Back | Hest» I Save & Exit

Lancel Help

2) Select the Next> button until

you reach the labels setup page.

3) Select the Advanced button.

Endicia {EPO) Setup for DAZzle Software 1[

@F@@F@M

— Label Layout:

Back to bain Menu |

Enter information about the Endicia DAZzle software:

Enter the path to the DAZzle directary:

C:\Program Files\Envelope Manager DAz zleh

Browse |

Chooze the DAZzle layout to use when printing:
Domestic:
IWindows Thermal Driver 4" # B.75" Label

j Test Print |
j Test F'rint"l
j Test F'rint"l

*Mo postage will be uzed.

Advanced... |

Express:

IWindows Thermal Driver 4"« B.75" Label

Intemational:
IWindows Thermal Driver 4"« 675" Label

< Back Save & Exit

LCancel Il\ Help |
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4) Use the drop boxes in fields
Rubber Stamp 1 through
Rubber Stamp 6 to select CPS
fields to print on your labels.

5) Select OK when finished.

Be sure to select Save & Exit
when exiting Setup CPS.

Now, you need to place the fields
you have selected on the label.

Advanced Printing Options

V¥ § Show Additional Label Lapouts

Reszet CPS Supplied Labels

— Rubber Stamp Optionz

I addition to selecting the CPS fields below, Rubber Stamps
muzt be added to each D&Fzle label layout they will appear on.

Rubber Stamp 1: IF'HDNE

Fiubber Stamp 2: IEDNE

Rubber Stamp 3: |<NEINE>

Rubber Stamp 4: |<NEINE>

Rubber Stamp & |<N|:|NE>

Rubber Stamp & |<NEINE>

Led Led Lol L] L e

Canicel |

Help |

1) Open DAZzle.

Be sure you have the correct
label selected.

&¥ DaZzle Designer - cps4x675 _|ol x|
Eile Edit Insgrt Layout Postage Help
j [ £ cPs 44 6.75 Zebra/Elvon Domestic Label v | | Piory Mal i ) I s [ S

= yE"ﬂnﬂgﬁ‘H@

P Design |a Address Bnnkl

Hel
Postage Log | o]

Ll Bl hon L BE L
obollafallonallafol otallofigllanalofls ol i

‘ -
Daloft

“co1n
BuE M HAELANGELD CAFE
we

7B COLUNE U RYE
SN FRANGESO CA SHTIZEN

o USPS DELMERY CONFIRM

B101 Z067 1560 7368 0878 18

RibCer SEmp 1
RACDE T SEMP 2

|F\ccuunt 569143 is active, Balance: $12.07

| Zebra LPZ44Z2 on LPT1: via Paper Source
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2) From the Insert menu, select
Rubber Stamp.

4' DAZzle Designer - cpsdxb675
File Edit | Insert Layout Postage Help
I

~=1olx|

|Accnunt 569143 is active, Balance: $12.07

g Slfie =] o dwein
- &'} ok B0

& (-

P Design |g Address Book
=

1=

== USPS PRIORITY MAILE

2= omvmy satinam 1=

—= Vol e LT

= oo

3= M Eecoumie e

= | SN FRAKGRCO GASeITITEN

4__: a USPS DELWERY CONFIRM

= F101 2062 1260 7268 0828 18

= R aEEe TS §

6= RiCEe T Samp 2 j

| Zebra LP2442 on LPT1: via Paper Source A

3) Select Link to Address List

Field and select Rubber Stamp
1 (through Rubber Stamp 6) to
correspond to the CPS fields in

Setup.

4) You can only set up one
rubber stamp at a time.

Also note that the Stamp
Message field does not work in
combination with the Link To
Address List Field choice.

Rubber Stamp

Stamp kMeszage

— Fotate Rubber Stamp

Botate: I I:IE: Degrees

—&ddrezs List Link,

¥ Link to Address List Field:

Fiubber Stamp 1

— Serial Mumber Options

™ Include Serial Humber, Starting at:

Increment;

™| Eeset to Starting M umber After Erinting

™| Use Leading Zeras, Length of: I 1 3:

[ Print az UCC/EAM 128 Barcode

Fontz | ] I Ear‘u:ell Help |
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5) Return to the Design tab and,
using the cursor, place the
rubber stamp directly on the
label where you want it.

6) Now, select Insert>Rubber
Stamp again to set up another
rubber stamp.

You can repeat the process for
up to 6 rubber stamps/CPS
fields.

Be sure to save the label in
DAZzle.

A}" DAZzle Designer - cps4x675
File Edit Insert Lavout Postage Help

[ 3)

Sprine | B Bw | [F Ps o6 75ZebrarElion Domestc Label 7] [Fionty M

=l

j @Wa\gh

D FEAIMe B W e R

[ Design |& Address Boukl

1 Postage Log |

;m‘ t.n| .-.| w| N| -
aliollo ol aiolafallofll ol ol il aallofisll 0ol sirellono
&7

T RN T
P

3
[ Y
b MR Ter s
Ii s S— Hl
rakizon e

USPS PRIORITY MAILE

w100
Fal s, P T

~coim

BHP M HAELANGELD CAFE
™o
4! USPS DEL WERY COMFIRM

SECOLUNBUS AVE
F01 206 200 F260 0426 14

SN FRAKGEDD OA BHTHED
Rt r5tmp |
HGE P

Account 569143 is active, Balance: $12.07

|Zehra LP2442 on LPT1: via Paper Source
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Reports in DAZzle

There are some reports available on your accounts page on the Endicia web site that you might
want to check out. These can be accessed by going to the Endicia web site

(http://www.endicia.conj) and selecting Account. But since you have DAZzle on your machine,
you can access them directly from the menu.

1) In DAZzle, select
Postage>Account on
Endicia.com.

&* DAZzle Designer - Shipping Label =10 x|
File Edit Insert Layout | Postage Help
Buy Postage... = =
g Print | s Buy | B e ] j IPnonly Mail J |1 b J @Welgh
i = Account Sekup... | =
= E n | y L'[ Change Pass Phrase. .. H @
£ Design | & Addre  options.. |
[!‘I‘\.Hl‘l.\.|‘2m\.\.|ﬁ.\.m|ﬁ.|.|.|5
HP LaserJet 551 M on IP_192.168.1.205 via Upper Paper Tray A

2) This page gives you access
to your account, options to buy
postage, or change your
address.

If you are printing the PS3152
form for Delivery Confirmation,
it is printed from this page.

Package lookup and delivery
statistics are also available.

Ble Edt Wew Favortes Iook Help

ek - oW - @ [A A | @oearch GFavortss Fimedn # | BN- 5 = B

Addvess [ @] https ffwew,endicia, comfendicia-usajaccountjacctmain.cfn

Good Marning Total Amount Of Postage Total Amount Of Postage
Bert Printed

Gl

§5/603

Feoourt Number: 689143
bember Since: B5/17/06

satance: § C5.09

Account Options Please selectfrom the available options on the leftto continue.

® Change Payment Msthod

Endicia Store

© Store Purchases
o Buy s
© Buy InstaPostags Supplies

Manifest System (31532)
o b = History
aly Marifest Feport

 Sian U For (pd)

Prernium Features
® Deliery Satistics
® Lockup Packages

€

[T (3 [ iemer
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